plugger-4.0: description + notes

Plugger is a multimedia plugin for Unix Netscape or Mozilla that handles Quicktime, MPEG (also in streaming mode), MP2, AVI, SGI-movie, TIFF, DL, IFF-anim, MIDI, Soundtracker, AU, WAV and Commodore 64 audio files.

Plugger is a very small plugin, because Plugger uses external programs to show/play the different formats. All the external programs can also be used as Netscape helpers, but you need Plugger to handle the EMBED tag. With Plugger your animations will show up in your Netscape window exactly as it would in Windows.

Note that you don't actually need all the pre-configured external programs to use Plugger. If you don't have one or more of those programs, just edit the config file to fit your needs. The config file, pluggerrc-4.0, is installed in the /usr/freeware/etc directory. You can either modify this file, setting the configuration for all the users in your system, or copy this file to $HOME/.netscape/pluggerrc-4.0 and adjust its contents to your personal preferences.

If you modify the Plugger configuration file, you will have to quit Netscape and remove the $HOME/.netscape/plugin-list file, or nothing will happen. This is a Netscape bug, not a Plugger bug.

Netscape 3.x will not play anything for EMBED tags for which height or width are zero. This too is a Netscape bug.

Special thanks to Andrea Suatoni ( for helping port this package to IRIX.
To auto-install this package, go back and click on the respective install icon.